ALL Meme Commands are not working
Incident Report for Asphalt
Resolved
The deployment has complete, and we have re-enabled all meme commands. Thanks for your patience!
Posted Oct 13, 2023 - 13:17 UTC
Monitoring
We're glad to announce that we've successfully been able to implement and test our self hosted version of the API. We're in the process of deploying now.
Posted Oct 13, 2023 - 13:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2023 - 12:04 UTC
Identified
The API that we were previously using has disappeared without notice. We're currently working on bringing a self hosted version online.
Posted Oct 12, 2023 - 22:37 UTC
Update
We have disabled ALL meme commands within Asphalt for now
Posted Oct 12, 2023 - 22:23 UTC
Investigating
We're aware that none of the meme commands are currently working within Asphalt, we're looking into this.
Posted Oct 12, 2023 - 21:21 UTC
This incident affected: Production (Asphalt).