Network issues
Incident Report for Asphalt
Resolved
This incident has been resolved. The root cause of this were DNS issues, which have been mitigated by switching DNS servers at the server level
Posted Feb 29, 2024 - 08:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 07:33 UTC
Investigating
Our datacentre is currently looking into network issues, causing intermittent "Resource temporarily not available" errors, causing parts of Asphalt to not work
Posted Feb 29, 2024 - 05:08 UTC
This incident affected: Production (Asphalt).