Webhook dispatcher issues

Incident Report for Asphalt

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 12:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 11:36 UTC

Investigating

We are currently looking into an issue with our webhook dispatcher, this means vote rewards will be delayed.
Posted Jul 30, 2024 - 11:23 UTC
This incident affected: Microservices (Webhook Dispatcher).