/play isn't working
Incident Report for Asphalt
Resolved
All servers have now been added back into the pool, and the audio system is now working properly once again.
Posted Aug 30, 2023 - 19:25 UTC
Monitoring
We have brought up an audio node in each region and have re-enabled the play command, with more being added into the pool over the next hour or so
Posted Aug 30, 2023 - 19:00 UTC
Update
We do not know what the issue is still, but we're working on recycling all of the servers in our audio infrastructure to test a theory.
Posted Aug 30, 2023 - 18:27 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 17:10 UTC
Investigating
We're aware that the /play command isn't working, we have disabled it whilst we investigate.
Posted Aug 30, 2023 - 08:51 UTC
This incident affected: Production (Asphalt).