Networking Issue
Incident Report for Asphalt
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 20:03 UTC
Monitoring
Asphalt is now up and running on a temporary server
Posted Apr 14, 2024 - 18:18 UTC
Update
There has been no update from the data centre, so we are provisioning a temporary server to run Asphalt on until the issues have been fixed.
Posted Apr 14, 2024 - 17:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2024 - 16:19 UTC
Investigating
The data centre that Asphalt is run from is currently experiencing networking issues, resulting in high (over 80%) packet loss. This is currently being looked into
Posted Apr 14, 2024 - 14:34 UTC
This incident affected: Production (Asphalt, Database, API).