Discord Issues
Incident Report for Asphalt
Resolved
Discord have implemented a fix, and Asphalt is now online.
Posted Aug 03, 2023 - 16:12 UTC
Monitoring
Discord are currently experiencing issues, which is affecting Asphalt's ability to start up again
Posted Aug 03, 2023 - 16:09 UTC
This incident affected: Production (Asphalt) and Third-party (Discord).