Twitch Stats command not working

Incident Report for Asphalt

Resolved

This has now been resolved, and the twitchstats command has been re-enabled
Posted Nov 13, 2023 - 20:27 UTC

Investigating

The fix has unfortunately not worked
Posted Nov 13, 2023 - 19:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 19:29 UTC

Investigating

We are currently investigating this issue.
Posted Nov 13, 2023 - 19:11 UTC
This incident affected: Production (Asphalt).