Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 00:00 UTC
Scheduled
We will be releasing v5.17 of Asphalt. As so much has changed in this update internally, we will be putting Asphalt into Maintenance Mode while we perform some brief migrations of some data.
Posted Nov 17, 2024 - 23:26 UTC
This scheduled maintenance affected: Production (Asphalt).